Melissa Hartwig

Profile Image Issues

Recommended Posts

Last night, we moved the forum to a new, more robust server. I know some of your profile photos aren't coming up. We're going to tackle correcting that this weekend, but in the meantime if you want to re-upload them, they should definitely stick.

 

Sorry for the trouble,

Melissa

Share this post


Link to post
Share on other sites

Last night, we moved the forum to a new, more robust server. I know some of your profile photos aren't coming up. We're going to tackle correcting that this weekend, but in the meantime if you want to re-upload them, they should definitely stick.

Still no luck with uploading a photo. I get an error message, "Failed to set new photo."

Share this post


Link to post
Share on other sites

Hi, I just started my Whole30 and joined the forum.  My photo loaded ok, but on my first post I noticed that below my photo it says 1 post, 0 warning points.  I didn't notice this "0 warning points" on anyone else's posts....sounds ominous ;-)  What does this mean and should it be corrected?  Thanks.... excited about the Whole30 program....

Share this post


Link to post
Share on other sites

Hi, I just started my Whole30 and joined the forum.  My photo loaded ok, but on my first post I noticed that below my photo it says 1 post, 0 warning points.  I didn't notice this "0 warning points" on anyone else's posts....sounds ominous ;-)  What does this mean and should it be corrected?  Thanks.... excited about the Whole30 program....

Hi Steven,

 

The forum has a warning system/points capability but we don't use it.  You can just ignore this, everyone sees it on their own profile but everyone is "0".  :)

Share this post


Link to post
Share on other sites

Hi, I just started my Whole30 and joined the forum.  My photo loaded ok, but on my first post I noticed that below my photo it says 1 post, 0 warning points.  I didn't notice this "0 warning points" on anyone else's posts....sounds ominous ;-)  What does this mean and should it be corrected?  Thanks.... excited about the Whole30 program....

Hi StevenJ.  I have the warning under my profile and wondered the same thing.  Glad to know it's nothing personal in that i posted/did something wrong and I would be kicked-off if I did it again.  The funny thing about it was, nobody told me what I did?  So I just ignored it.

Share this post


Link to post
Share on other sites

Is this still an issue? I have selected the facebook option but my profile pic hasn't loaded and when I try and upload a photo I get an error message. I have resized photos and attempted in two browsers and still get the same error.

Share this post


Link to post
Share on other sites
1 hour ago, Bck2B6 said:

Is this still an issue? I have selected the facebook option but my profile pic hasn't loaded and when I try and upload a photo I get an error message. I have resized photos and attempted in two browsers and still get the same error.

I think it's a new and different version of this issue, but it has been reported to the people in charge of such things, so hopefully it'll be fixed soon. You're not the only one experiencing it.

Share this post


Link to post
Share on other sites
1 hour ago, Bck2B6 said:

Is this still an issue? I have selected the facebook option but my profile pic hasn't loaded and when I try and upload a photo I get an error message. I have resized photos and attempted in two browsers and still get the same error.

I'm receiving the same error message for well over a week now. I've tried everything, too.

Share this post


Link to post
Share on other sites

We know, and it's been reported to the people who can fix such things. No word that I know of as far as when to expect a fix.  If I hear that it has been fixed, I'll try to remember to come back here and post so you all know.

Share this post


Link to post
Share on other sites
There was a problem processing the uploaded file. Please contact us for assistance.

There was a problem processing the uploaded file. Please contact us for assistance.

It's been double posting and not loading pics since Sept 12th.  I contacted back then, too. It's double posting messages/posts with more frequency in the last two days. 

Share this post


Link to post
Share on other sites
3 hours ago, MeadowLily said:

I didn't post that ^^ twice, it just does. 

 

orry, there is a problem

Something went wrong. Please try again.

Error code: EX1062

We know. Lots of people's posts are doubling, tripling, quadrupling... The people in charge of these things have been informed. Haven't heard when we can expect a fix yet, hopefully it'll be soon.

 

Share this post


Link to post
Share on other sites
2 hours ago, ShannonM816 said:

We know. Lots of people's posts are doubling, tripling, quadrupling... The people in charge of these things have been informed. Haven't heard when we can expect a fix yet, hopefully it'll be soon.

 

While we're at, I've noticed since Sept 12 that the notices or alerts for following other's logs or threads are not showing up either.  Only the likes are.  So it's avatars or profile pics, double and fourple posting and notices for topics you follow.  Alrighty then, thanks for the update. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now